Bug 206511 - Problem when try to Install OS using a network repository.
Problem when try to Install OS using a network repository.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.4
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 206512 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 15:41 EDT by Fernando Mocellin
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 14:53:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File (57.73 KB, text/plain)
2006-11-16 08:39 EST, Robert Landsparger
no flags Details

  None (edit)
Description Fernando Mocellin 2006-09-14 15:41:24 EDT
Description of problem:
When i try to install OS, using a remote repository on my network, the an 
error message is shown. 

Version-Release number of selected component (if applicable):


How reproducible:
Create a repository, that could be used through the network, on this 
repository is necessary contain all media ISO. Cd1,Cd2,Cd3,Cd4.
Access a machine under test, boot this machine through the network, and start 
installation process.
When OS start to be installed the follow message is shown.
+---------+ Exception Occurred +----------+
|                                         |
| An unhandled exception has            # |
| occurred.  This is most likely a      # |
| bug.  Please copy the full text of    # |
| this exception and file a detailed    # |
| bug report against anaconda at        # |
| http://bugzilla.redhat.com/bugzilla/  # |
|                                       # |
| Traceback (most recent call last):    # |
|   File "/usr/bin/anaconda", line      # |
| 1181, in ?                            # |
|     intf.run(id, dispatch,            # |
| configFileData)                       # |
|                                         |
|      +----+            +-------+        |
|      | OK |            | Debug |        |
|      +----+            +-------+        |
|                                         |
|                                         |
+-----------------------------------------+


Steps to Reproduce:
1.Access the repository through the network
2.Choose Red Hat, and press enter to start installation process.
3.After some minutes the error screen is shown.
  
Actual results:
OS is not installed.

Expected results:
OS could be installed with none error.

Additional info:
Comment 1 Jeremy Katz 2006-09-14 17:18:23 EDT
Can you please provide the complete traceback you received?
Comment 2 Jeremy Katz 2006-09-14 17:18:53 EDT
*** Bug 206512 has been marked as a duplicate of this bug. ***
Comment 3 Robert Landsparger 2006-11-16 08:39:03 EST
Created attachment 141365 [details]
Anaconda Dump File

This is the full dump that I get when trying to install RHEL4AS-Update 4
to an intel DG965RY.

I added the "pci=nommconf" to the kernel boot line.

also needed to put a 3com905-tx network card in place since the onboard 82566DC
network card could not be configured (although it is able to PXE and get to the
point to config the other card).

let me know if you need any more information or if I should start this as
another bug since I did not create this original bug.
Comment 4 Robert Landsparger 2006-11-16 08:40:49 EST
like to get cc's on this since not owner, but same issue
Comment 5 Jeremy Katz 2006-11-16 14:53:36 EST
Your ks.cfg references sda but the disk for this box is hda.

Note You need to log in before you can comment on or make changes to this bug.