Bug 206512 - Problem when try to Install OS using a network repository.
Problem when try to Install OS using a network repository.
Status: CLOSED DUPLICATE of bug 206511
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.4
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 15:42 EDT by Fernando Mocellin
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 17:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fernando Mocellin 2006-09-14 15:42:38 EDT
Description of problem:
When i try to install OS, using a remote repository on my network, the an 
error message is shown. 

Version-Release number of selected component (if applicable):


How reproducible:
Create a repository, that could be used through the network, on this 
repository is necessary contain all media ISO. Cd1,Cd2,Cd3,Cd4.
Access a machine under test, boot this machine through the network, and start 
installation process.
When OS start to be installed the follow message is shown.
+---------+ Exception Occurred +----------+
|                                         |
| An unhandled exception has            # |
| occurred.  This is most likely a      # |
| bug.  Please copy the full text of    # |
| this exception and file a detailed    # |
| bug report against anaconda at        # |
| http://bugzilla.redhat.com/bugzilla/  # |
|                                       # |
| Traceback (most recent call last):    # |
|   File "/usr/bin/anaconda", line      # |
| 1181, in ?                            # |
|     intf.run(id, dispatch,            # |
| configFileData)                       # |
|                                         |
|      +----+            +-------+        |
|      | OK |            | Debug |        |
|      +----+            +-------+        |
|                                         |
|                                         |
+-----------------------------------------+


Steps to Reproduce:
1.Access the repository through the network
2.Choose Red Hat, and press enter to start installation process.
3.After some minutes the error screen is shown.
  
Actual results:
OS is not installed.

Expected results:
OS could be installed with none error.

Additional info:
Comment 1 Jeremy Katz 2006-09-14 17:18:31 EDT

*** This bug has been marked as a duplicate of 206511 ***

Note You need to log in before you can comment on or make changes to this bug.