Bug 206531 - Can not upgrade with installer
Can not upgrade with installer
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 17:23 EDT by Chris Wright
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 18:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda exception trace (135.46 KB, text/plain)
2006-09-14 17:23 EDT, Chris Wright
no flags Details
anaconda exception trace- Unknown header tag basepath (81.76 KB, text/plain)
2006-09-16 04:08 EDT, David Timms
no flags Details

  None (edit)
Description Chris Wright 2006-09-14 17:23:54 EDT
Description of problem:

Can not upgrade with the installer.

Release number of selected component (if applicable):
anaconda-11.1.0.95-1

How reproducible:

Everytime

Steps to Reproduce:
1. Boot with install disk
2. Select upgrade
3. Crashes with exception attached
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Wright 2006-09-14 17:23:54 EDT
Created attachment 136309 [details]
Anaconda exception trace
Comment 2 David Timms 2006-09-16 04:08:38 EDT
Created attachment 136413 [details]
anaconda exception trace- Unknown header tag basepath

I'm able to reproduce same exception FC6T3, although while handling
java-1.4.2-gcj-compat-plugin package:
...
  File "/usr/lib/anaconda/dispatch.py", line 123, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 919, in nextClicked
    self.anaconda.dispatch.gotoNext()
MiscError: Unknown header tag basepath

Local variables in innermost frame:
self: java-1.4.2-gcj-compat-plugin - 1.4.2.0-40jpp.104.i386
tag: basepath
e: 'unknown header tag'
...
i386, pentiumII, hp omnibook 4150. FC6T2/devel to kernel 2.6.171.2600.fc6 i686
{I know upgrade from test is not ~supported~}
Comment 3 David Timms 2006-09-16 04:23:56 EDT
exception trace is same, and hence duplicate of #205961
Comment 4 Chris Wright 2007-03-19 18:39:28 EDT
This is old, and should have long since been fixed (as a dup of 206913).

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.