Bug 206562 - Error Unmounting the CD During Install
Error Unmounting the CD During Install
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-09-14 22:20 EDT by Jordan Nash
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-15 06:16:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jordan Nash 2006-09-14 22:20:54 EDT
Description of problem:
An error dialog appears on the Install Type / Repository screen during a
standard graphical install after clicking "Next".

The error dialog:
"An error occurred unmounting the CD. Please make sure you're not accessing
/mnt/source from the shell on tty2 and then click OK to retry."

This is fatal, as I am not able to get around it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Jordan Nash 2006-09-14 22:28:57 EDT
On console 3 (CTRL + ALT + F3), I see these messages (with different time codes,
of course):
21:25:30 ERROR: exception in unmountCD: (16, 'Device or resource busy')
Comment 2 Jordan Nash 2006-09-14 22:45:51 EDT
If I disable "Office and Productivity" and disable "Fedora Extras" it seems to work.
Comment 3 Jeremy Katz 2006-09-15 06:16:30 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.