Bug 206563 - Installation issues
Summary: Installation issues
Status: CLOSED DUPLICATE of bug 206148
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 02:23 UTC by Brian Topping
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 10:16:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Topping 2006-09-15 02:23:25 UTC
I just downloaded Test3 DVD from torrent (and am letting it seed with 2mbps+
upload :).  I'm seeing several problems on my installation.  This is the first
of them.  I'm doing this from memory after a phone call, so I might have
forgotten some of the details.

In the new network config dialogs, I wanted to set DHCP on one interface and
static on the other.  I left the defaults on the first interface alone, then
unset DHCP on the second interface.  I entered an IPv4 address and hit next,
with an empty IPv6 address.  Anaconda crashed because it couldn't interpret the
null IPv6 address.  

After being forced to reboot, I was more careful about what I set up.  So I
unset both DHCP and IPv6, and that gave me a different error that was
recoverable.  Finally, I just cleared everything out and let it do the default,
figuring I could change it later, which worked.

Comment 1 Jeremy Katz 2006-09-15 10:16:48 UTC

*** This bug has been marked as a duplicate of 206148 ***


Note You need to log in before you can comment on or make changes to this bug.