Bug 206148 - (fc6-ipv6-required) disable ipv6 in ip setup, won't continue install
disable ipv6 in ip setup, won't continue install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
: 206563 206574 206584 206586 207085 207441 207448 207640 208353 208710 209958 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 10:43 EDT by Steven Rostedt
Modified: 2007-11-30 17:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 17:16:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash on bad entry of ipv6 (68.25 KB, text/plain)
2006-09-12 10:51 EDT, Steven Rostedt
no flags Details

  None (edit)
Description Steven Rostedt 2006-09-12 10:43:00 EDT
Description of problem:

During the installation, I want to give the computer my own ip address, but I
don't use ipv6.  So I disable DHCPU, I also disable the ipv6 support (the ipv6
box is then shaded out), I put in the ipv4 address and mask count. And then hit
"OK".  Then I get an error message saying "A value is required for the field
IPv6 Address".  Well, I don't have IPv6 support enabled, and can't even put in
an address for that.  So it looks like this check needs to be enabled, only if
IPv6 support is also enabled.

Version-Release number of selected component (if applicable):

Rawhide from 11/12/06
anaconda-runtime-11.1.0.95-1.x86_64.rpm
anaconda-11.1.0.95-1.x86_64.rpm

How reproducible:

everytime.



Steps to Reproduce:
1. Start installer
2. In network devices, select Edit
3. Turn off DHCP support
4. Turn off IPv6 support
5. Enter in ipv4 address and mask
6. Hit "OK"

  
Actual results:
Can't continue the install without entering a IPv6 address

Expected results:
Should continue the install.


Additional info:
Comment 1 Steven Rostedt 2006-09-12 10:45:08 EDT
s/DHCPU/DHCP/

s,11/12/06,9/12/06,

/me needs to review before submitting.
Comment 2 Steven Rostedt 2006-09-12 10:51:37 EDT
Created attachment 136078 [details]
crash on bad entry of ipv6
Comment 3 David Cantrell 2006-09-12 10:53:11 EDT
I'm on it.
Comment 4 Jeremy Katz 2006-09-15 06:17:11 EDT
*** Bug 206563 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2006-09-15 06:18:27 EDT
*** Bug 206574 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2006-09-15 06:19:45 EDT
*** Bug 206584 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2006-09-15 06:21:08 EDT
*** Bug 206586 has been marked as a duplicate of this bug. ***
Comment 8 David Cantrell 2006-09-19 10:38:49 EDT
*** Bug 207085 has been marked as a duplicate of this bug. ***
Comment 9 David Cantrell 2006-09-21 10:47:02 EDT
*** Bug 207448 has been marked as a duplicate of this bug. ***
Comment 10 David Cantrell 2006-09-21 10:53:36 EDT
*** Bug 207441 has been marked as a duplicate of this bug. ***
Comment 11 David Cantrell 2006-09-25 14:54:14 EDT
*** Bug 207640 has been marked as a duplicate of this bug. ***
Comment 12 David Cantrell 2006-09-28 10:52:43 EDT
*** Bug 208353 has been marked as a duplicate of this bug. ***
Comment 13 David Cantrell 2006-09-30 16:44:48 EDT
*** Bug 208710 has been marked as a duplicate of this bug. ***
Comment 14 David Cantrell 2006-10-09 10:46:24 EDT
*** Bug 209958 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.