This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 206573 - dbus-glib-devel should require dbus-devel
dbus-glib-devel should require dbus-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus-glib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 23:26 EDT by Mamoru TASAKA
Modified: 2013-03-05 22:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 09:09:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2006-09-14 23:26:50 EDT
Description of problem:
/usr/lib/pkgconfig/dbus-glib-1.pc includes the line:
Requires: dbus-1 glib-2.0
This means that dbus-glib-devel should require dbus-devel.

Version-Release number of selected component (if applicable):
dbus-glib-devel-0.70-4

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2006-09-15 12:46:36 EDT
*** Bug 206576 has been marked as a duplicate of this bug. ***
Comment 2 John (J5) Palmieri 2006-09-15 12:48:26 EDT
Will add
Comment 3 John (J5) Palmieri 2006-09-15 12:49:02 EDT
206576 is not a duplicate. Sorry.
Comment 4 Mamoru TASAKA 2007-05-08 09:09:08 EDT
Closing this, as this is fixed now.

Note You need to log in before you can comment on or make changes to this bug.