Bug 206576 - corrupted symlink in dbus-devel
corrupted symlink in dbus-devel
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: 205136
  Show dependency treegraph
 
Reported: 2006-09-14 23:38 EDT by Mamoru TASAKA
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 12:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2006-09-14 23:38:19 EDT
Description of problem:
/usr/lib/libdbus-glib-1.so points to  libdbus-glib-1.so.2.0.0,
which does not exist.
See:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=205136

Version-Release number of selected component (if applicable):
dbus-devel-0.61-3.fc5.1

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
/lib/libdbus-1.so.2.0.0 exists in dbus-0.61-3.fc5.1
Comment 1 Mamoru TASAKA 2006-09-14 23:57:25 EDT
This is because dbus-devel does not require dbus-glib.

Well, perhaps dbus-glib-devel should be created and
all files in dbus-devel related to dbus-glib should be moved to
dbus-glib-devel. Then dbus-glib-devel should require dbus-devel,
dbus-glib.
Comment 2 John (J5) Palmieri 2006-09-15 12:42:38 EDT
Will add a requires for dbus-devel.  There is no point in adding the new
subpackage now.  Note that this is fixed in rawhide because of the core/bidnings
split.
Comment 3 John (J5) Palmieri 2006-09-15 12:44:09 EDT
Actually scratch that.  There is no reason to have user upgrading d-bus for a
devel fix.  I will fix the issue in CVS but only build if there are important
updates.
Comment 4 John (J5) Palmieri 2006-09-15 12:46:24 EDT

*** This bug has been marked as a duplicate of 206573 ***
Comment 5 John (J5) Palmieri 2006-09-15 12:47:40 EDT
My fault not a duplicate

Note You need to log in before you can comment on or make changes to this bug.