Bug 206584 - can't turn off dhcp and ip6 in network configuration during install
can't turn off dhcp and ip6 in network configuration during install
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 01:02 EDT by donavan nelson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 06:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
networking setup image 1 (84.98 KB, image/png)
2006-09-15 01:02 EDT, donavan nelson
no flags Details
networking setup image 2 -- with error message (66.17 KB, image/png)
2006-09-15 01:12 EDT, donavan nelson
no flags Details

  None (edit)
Description donavan nelson 2006-09-15 01:02:20 EDT
Description of problem:

can't turn off dhcp and ip6 in network configuration during install without
getting stupid dialog saying ip6 address must be specified.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  boot using boot.iso
2.  config with dhcp to do an http install
3.  try to setup final host networking config
  
Actual results:

stuck wanting ip6 info

Expected results:

continue without entering ip6 info

Additional info:
Comment 1 donavan nelson 2006-09-15 01:02:20 EDT
Created attachment 136324 [details]
networking setup image 1
Comment 2 donavan nelson 2006-09-15 01:12:39 EDT
Created attachment 136326 [details]
networking setup image 2 -- with error message
Comment 3 Jeremy Katz 2006-09-15 06:19:22 EDT

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.