Bug 206585 - misleading error when enabling extras during anaconda install
misleading error when enabling extras during anaconda install
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
Reported: 2006-09-15 01:11 EDT by donavan nelson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-18 13:45:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
misleading error message (99.20 KB, image/png)
2006-09-15 01:11 EDT, donavan nelson
no flags Details

  None (edit)
Description donavan nelson 2006-09-15 01:11:11 EDT
Description of problem:

misleading error when enabling extras during anaconda install, when access to
fedora extras isn't available because anaconda is trying to go to the internet
when I'm doing a local network http based install.

Version-Release number of selected component (if applicable):

How reproducible:

install, enable Fedora Extras on the package selection screen, since my test
area can't reach the Internet, anaconda will eventually time out trying to get
the extra's meta data.

Steps to Reproduce:
Actual results:

the ugly error message attached -- note, clicking the retry brings up another
ugly error message, that allows the user to return to the package selection
area, however the error message in the attached image makes it appear as though
my install is over.

Expected results:

anaconda to dispaly a clean error indicating that the extras repo isn't
accessible AND the option to configure extras access for over the local network
at install time

Additional info:
Comment 1 donavan nelson 2006-09-15 01:11:12 EDT
Created attachment 136325 [details]
misleading error message
Comment 2 Jeremy Katz 2006-09-15 06:20:34 EDT
There should be a better error message here at least... we might not really be
able to do any network reconfiguration in FC6
Comment 3 Mark Wielaard 2006-09-17 13:06:01 EDT
Got a similar, network wasn't configures, but the installer didn't timeout when
I selected the extras packages. Which left the installer in a state from which
there was not recovery (unless you knew to go to another virtual console to
reboot the box).
Comment 4 Jeremy Katz 2006-09-18 13:45:33 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.