Bug 206586 - anaconda dumps trying to enter a netmask that isn't dotted notation
anaconda dumps trying to enter a netmask that isn't dotted notation
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 01:21 EDT by donavan nelson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 06:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash stack (52.41 KB, text/plain)
2006-09-15 01:21 EDT, donavan nelson
no flags Details

  None (edit)
Description donavan nelson 2006-09-15 01:21:04 EDT
Description of problem:

anaconda dumps trying to enter a netmask that isn't dotted notation.  I.E.,
given the size difference between manually entering the IP address and the
netmask, it appears as though /xx (/24) netmasks are supported instead of
255.255.255.0

Version-Release number of selected component (if applicable):


How reproducible:

install and attempt to configure static ip adresses and use 24 as the netmask.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

attached anaconda backtrace
Comment 1 donavan nelson 2006-09-15 01:21:06 EDT
Created attachment 136327 [details]
crash stack
Comment 2 Jeremy Katz 2006-09-15 06:20:44 EDT

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.