Bug 20672 - Installer Bug
Summary: Installer Bug
Status: CLOSED DUPLICATE of bug 20006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-11 07:25 UTC by abrar
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 15:23:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved By Installer (990 bytes, text/plain)
2000-11-11 07:25 UTC, abrar
no flags Details

Description abrar 2000-11-11 07:25:07 UTC
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1028, in 
run
    rc = apply (step[1](), (dir,) + step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 279, in 
__call__
    todo.upgradeFindPackages (root)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1015, in 
upgradeFindPackages
    self.fstab.umountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 501, in 
umountFilesystems
    isys.umount(mntPoint, removeDir = 0)
  File "/usr/lib/anaconda/isys.py", line 113, in umount
    raise ValueError, "isys.umount() can only umount by mount point"
ValueError: isys.umount() can only umount by mount point

Local variables in innermost frame:
what: /mnt/sysimage/fat3
removeDir: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 abrar 2000-11-11 07:25:49 UTC
Created attachment 5245 [details]
Saved By Installer

Comment 2 Michael Fulbright 2000-11-13 19:33:45 UTC
This is a dupe of bug 20006.

Before marking it as such, could you give us some information about your system,
the partitions you were using, and the steps we would need to take to reproduce
this problem?

Comment 3 Michael Fulbright 2000-12-04 15:23:21 UTC

*** This bug has been marked as a duplicate of 20006 ***

Comment 4 abrar 2000-12-04 16:59:49 UTC
I am using 17gb segate hard drive with this configuration
2gb / linux native
5gb /export linux native
1gb swap
2gb fat win95
4gb NTFS NT
3gb NTFS NT

810 intel board
600 Orignal Processor
64MB ram


Note You need to log in before you can comment on or make changes to this bug.