Bug 206771 - Lots of CSS and JavaScript errors in release notes
Lots of CSS and JavaScript errors in release notes
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2006-09-16 08:47 EDT by Ville Skyttä
Modified: 2007-04-18 13:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-10 10:42:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CSS and JavaScript errors from /usr/share/doc/HTML/index.html (73.46 KB, image/png)
2006-09-16 08:47 EDT, Ville Skyttä
no flags Details
FC6 relnotes errors (48.10 KB, image/png)
2006-12-17 07:03 EST, Ville Skyttä
no flags Details
Installs RELEASE-NOTES files with correct permissions (833 bytes, patch)
2006-12-17 09:36 EST, Dimitris Glezos
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2006-09-16 08:47:25 EDT
Opening the default page in firefox results in a whole slew of CSS and
JavaScript errors.  I don't know how to copy/paste them, so screenshot attached.

Additionally, RELEASE-NOTES-*.html are installed with executable permissions.
Comment 1 Ville Skyttä 2006-09-16 08:47:25 EDT
Created attachment 136426 [details]
CSS and JavaScript errors from /usr/share/doc/HTML/index.html
Comment 2 Karsten Wade 2006-12-15 15:26:43 EST
I'm adding the CSS author to the Cc: for this ticket.

Are these errors still occuring?  Looking at the date of the original bugzilla
report, I think there were changes/fixes to the CSS and the JS was removed.  Is
this still a bug?

thx - Karsten
Comment 3 Ville Skyttä 2006-12-17 07:03:57 EST
Created attachment 143865 [details]
FC6 relnotes errors

Yes, some errors persist in FC6 relnotes.  Open release notes in firefox, then
hit tools->javascript console in menus to view them.

Also, RELEASE-NOTES-*.html are still installed executable.
Comment 4 Dimitris Glezos 2006-12-17 09:36:17 EST
Created attachment 143867 [details]
Installs RELEASE-NOTES files with correct permissions

CSS errors fixed in CVS. I haven't corrected the `border-radius` one because
it's in the upcoming CSS3 and doesn't cause any harm.

I'm leaving someone more experienced to apply this patch, since it's in the
packaging toolchain (eg. should I increase the version?)
Comment 5 Karsten Wade 2007-02-10 01:31:13 EST
Blocking release notes tracker so this does not get forgotten.
Comment 6 Paul W. Frields 2007-02-10 10:42:54 EST
Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.