Bug 20680 - It wrote error to file, here it is.
It wrote error to file, here it is.
Status: CLOSED DUPLICATE of bug 18019
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0J
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-11 13:42 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 14:27:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-11 13:42:07 EST
I've redownloaded linux 3 times due to this same exact error. This time i 
extracted it out of ISO's and i still got same error. I need help 
desperatly..

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 450, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1052, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 541, in 
getHeaderList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 54, 
in readHeaders
OSError: [Errno 2] No such file or directory

Local variables in innermost frame:
self: <harddrive.HardDriveInstallMethod instance at 826deb8>
hl: []
path: /tmp/hdimage///Redhat/RedHat/RPMS

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dsS'tree'
p10
S'/tmp/hdimage/'
p11
sS'path'
p12
S'//Redhat'
p13
sS'device'
p14
S'hda1'
p15
sbsS'initlevel'
p16
I3
sS'skipLilo'
p17
I0
sS'progressWindow'
p18
NsS'expert'
p19
I0
sS'ddruidReadOnly'
p20
I0
sS'bootdisk'
p21
I0
sS'language'
p22
(itodo
Language
(dp23
S'abbrevMap'
p24
(dp25
S'ja_JP.eucJP'
p26
S'Japanese'
p27
sS'en_US'
p28
S'English'
p29
ssS'font'
p30
(dp31
g29
S'None'
sg27
S'None'
ssS'japanesehack'
p32
I1
sS'langs'
p33
(dp34
g29
g28
sg27
g26
ssS'lang'
p35
g28
sS'map'
p36
(dp37
g29
S'None'
sg27
S'None'
ssS'info'
p38
(dp39
S'LANG'
p40
S'ja_JP.eucJP'
p41
ssbsS'fstab'
p42
NsS'lilo'
p43
(ililo
LiloConfiguration
(dp44
S'liloDevice'
p45
S'mbr'
p46
sS'initrdsMade'
p47
(dsS'edd'
p48
I0
sS'default'
p49
S'dos'
p50
sS'liloImages'
p51
(dp52
S'hdb1'
p53
(S'linux'
p54
I2
tsS'hda1'
p55
(g50
I1
tssS'liloLinear'
p56
I1
sS'liloAppend'
p57
NsbsS'comps'
p58
NsS'network'
p59
(itodo
Network
(dp60
S'netdevices'
p61
(dp62
S'eth0'
p63
(itodo
NetworkDevice
(dp64
g38
(dp65
S'BOOTPROTO'
S'dhcp'
p66
sS'ONBOOT'
S'yes'
p67
sS'DEVICE'
p68
g63
ssbssS'gateway'
p69
S''
sS'secondaryNS'
p70
S''
sS'hostname'
p71
S'Srvr'
sS'primaryNS'
p72
S''
sS'domains'
p73
(lsS'isConfigured'
p74
I0
sS'readData'
p75
I0
sS'ternaryNS'
p76
S''
sbsS'upgrade'
p77
I0
sS'instClass'
p78
(icustom
InstallClass
(dp79
S'rootPasswordCrypted'
p80
I0
sS'nameserver'
p81
S''
sS'x'
NsS'rootPassword'
p82
NsS'makeBootdisk'
p83
I0
sS'installType'
p84
NsS'postScript'
p85
NsS'earlySwapOn'
p86
I0
sS'networkDevice'
p87
NsS'clearText'
p88
Nsg43
(g46
I1
S''
tsg22
NsS'name'
p89
S''
sS'postInChroot'
p90
I0
sS'pixmap'
p91
S''
sS'partitions'
p92
(lsS'clearType'
p93
Nsg69
S''
sS'mouse'
p94
NsS'packages'
p95
NsS'timezone'
p96
NsS'zeroMbr'
p97
I0
sS'keyboard'
p98
NsS'groups'
p99
NsS'bootProto'
p100
NsS'netmask'
p101
S''
sS'raidList'
p102
(lsS'skipSteps'
p103
(dsS'auth'
p104
(I1
I1
I0
S''
I0
S''
I0
I0
S''
S''
I0
S''
S''
S''
I0
S''
S''
tsg71
Nsg42
(lsS'showgroups'
p105
NsS'ip'
p106
S''
sS'defaultRunlevel'
p107
NsS'desktop'
p108
S''
sS'clearPartText'
p109
NsS'clearParts'
p110
I0
sbsS'rootpassword'
p111
NsS'extraModules'
p112
(lp113
sg94
(imouse
Mouse
p114
(dp115
g14
S'psaux'
p116
sg38
(dp117
S'XMOUSETYPE'
p118
S'PS/2'
p119
sS'FULLNAME'
p120
S'Generic - 3 Button Mouse (PS/2)'
p121
sS'MOUSETYPE'
p122
S'ps/2'
p123
ssS'emu'
p124
I0
sS'wasProbed'
p125
I1
sS'emulate'
p126
I0
sbsS'ddruidAlreadySaved'
p127
I0
sS'serial'
p128
I0
sg96
(S'Asia/Tokyo'
I0
I0
tsg97
I0
sg98
(ikbd
Keyboard
(dp129
S'layout'
p130
NsS'model'
p131
NsS'type'
p132
S'PC'
p133
sg38
(dp134
S'KEYBOARDTYPE'
p135
S'pc'
p136
sS'KEYTABLE'
p137
S'us'
p138
ssbsS'skipFdisk'
p139
I1
sS'fdDevice'
p140
S'fd0'
p141
sS'installSystem'
p142
I1
sS'setupFilesystems'
p143
I1
sg104
(itodo
Authentication
(dp144
S'useNIS'
p145
I0
sS'nisServer'
p146
S''
sS'useLdap'
p147
I0
sS'krb5Kdc'
p148
S''
sS'useHesiod'
p149
I0
sS'ldapServer'
p150
S''
sS'nisDomain'
p151
S''
sS'krb5Realm'
p152
S''
sS'useLdapauth'
p153
I0
sS'hesiodRhs'
p154
S''
sS'useShadow'
p155
I1
sS'nisuseBroadcast'
p156
I0
sS'useKrb5'
p157
I0
sS'useMD5'
p158
I1
sS'ldapBasedn'
p159
S''
sS'krb5Admin'
p160
S''
sS'hesiodLhs'
p161
S''
sS'hesiodDlhs'
p162
S''
sbsg71
NsS'reconfigOnly'
p163
I0
sS'x'
(ixf86config
XF86Config
(dp164
S'monlist'
p165
(dsS'keyModel'
p166
S'pc101'
p167
sS'monids'
p168
(dsg14
NsS'monEisa'
p169
NsS'server'
p170
NsS'monHoriz'
p171
S'31.5'
p172
sS'devID'
p173
NsS'modes'
p174
(dp175
S'8'
(lp176
S'640x480'
p177
assS'keyOptions'
p178
S''
sS'keyVariant'
p179
S''
sS'monID'
p180
S'Unprobed Monitor'
p181
sS'keyLayout'
p182
S'us'
p183
sS'manualModes'
p184
(dsg94
g114
sS'keyRules'
p185
S'xfree86'
p186
sS'monVert'
p187
S'60'
p188
sS'cardMan'
p189
NsS'monSect'
p190
S''
sS'primary'
p191
I0
sS'vidRam'
p192
NsS'probed'
p193
I0
sS'monName'
p194
NsS'vidCards'
p195
(lsS'skip'
p196
I0
sS'files'
p197
S'\012# The location of the RGB database.  Note, this is the name of 
the\012# file minus the extension (like ".txt" or ".db").  There is 
normally\012# no need to change the default.\012\012    
RgbPath\011"/usr/X11R6/lib/X11/rgb"\012\012# Multiple FontPath entries are 
allowed (they are concatenated together)\012# By default, Red Hat 6.0 and 
later now use a font server independent of\012# the X server to render 
fonts.\012\012    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"\012    
FontPath   "unix/:7100"\012'
p198
sbsS'users'
p199
NsS'instPath'
p200
S'/mnt/sysimage'
p201
sS'intf'
p202
NsS'hdList'
p203
Nsb.
Comment 1 Michael Fulbright 2000-11-13 14:27:20 EST

*** This bug has been marked as a duplicate of 18019 ***

Note You need to log in before you can comment on or make changes to this bug.