This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 206803 - truncated smartcard login asks for "smart card p"
truncated smartcard login asks for "smart card p"
Status: CLOSED DUPLICATE of bug 206852
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 16:57 EDT by Bob Lord
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 11:59:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Lord 2006-09-16 16:57:37 EDT
Description of problem:
When I insert my smartcard to login, the system asks for my password.  However,
the "password" string is truncated to just "p".  The rest is clipped by the
password entry field.

Perhaps this relates to the fonts and font sizes I selected for my account?
Comment 1 Ray Strode [halfline] 2006-09-18 09:59:22 EDT
Is this rawhide or RHEL5?  This is a known bug in the theme for rawhide, but
shouldn't be a problem with RHEL5.
Comment 2 Bob Lord 2006-09-18 11:28:41 EDT
(In reply to comment #1)
> Is this rawhide or RHEL5?  This is a known bug in the theme for rawhide, but
> shouldn't be a problem with RHEL5.

This was in Rawhide.  Will it also be fixed there?
Comment 3 Ray Strode [halfline] 2006-09-18 11:59:29 EDT
yes, eventually.  Our artist, Diana Fong, created a new theme for GDM that
misbehaves in this respect.  It's a known issue.

*** This bug has been marked as a duplicate of 206852 ***

Note You need to log in before you can comment on or make changes to this bug.