Bug 206852 - GDM "DNA" theme truncates "password" prompt in French
GDM "DNA" theme truncates "password" prompt in French
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
: 206803 (view as bug list)
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-17 05:16 EDT by Nicolas Mailhot
Modified: 2013-03-05 22:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 13:51:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-09-17 05:16:06 EDT
Description of problem:

On my setup the new DNA GDM theme cuts the end of the password prompt message
(password → mot de passe in French)

This projects a very amateurish image of the distribution

At default 800x600 resolution, using new default FC6 DNA theme, error messages
e.g. incorrect password spill outside area and screen boundaries.  (See attached
PNG)

Version-Release number of selected component (if applicable):
5.0.5-1.fc6

Steps to reproduce:
1.try DNA theme in gdm on French system
Comment 1 Ray Strode [halfline] 2006-09-18 11:59:31 EDT
*** Bug 206803 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2006-09-21 22:24:31 EDT
Ray has a fixed gdm theme that should appear tomorrow.
Comment 3 Matthias Clasen 2006-09-22 13:51:14 EDT
Fixed

Note You need to log in before you can comment on or make changes to this bug.