Bug 206811 - FC5 upgrade fails with unknown basepath error from yum
FC5 upgrade fails with unknown basepath error from yum
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-16 18:03 EDT by Chris Bagwell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 03:06:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Logfile with error generated by (84.64 KB, text/plain)
2006-09-16 18:03 EDT, Chris Bagwell
no flags Details
Partial anacdump.txt (1.37 KB, text/plain)
2006-09-19 20:53 EDT, Keith Thompson
no flags Details

  None (edit)
Description Chris Bagwell 2006-09-16 18:03:00 EDT
Description of problem:

I have a laptop with FC5 installed with a "yum update" ran on it.  I downloaded
the FC6test3 DVD and attempted to upgrade this laptop.

I get up to the screen that requests if I want to update the bootloader... When
I click next it scans for installed packages and then I get an error message
with a request to save off the info and file a bug report.  After that the
computer reboots with no upgrades.

The error message states that there is an "Unknown header tag basepath" in the
file xorg-x11-xkbdata.  I also got this same message and failure with
"gnome-mage" and "dbus-devel" but I was able to delete those RPM's and restart
the install process.  I started getting the same message for important files
like libsetrans and utempter and finally gave up trying to install.

I've attached the log file it generated.

Also, I ran "rpm --rebuilddb" but that had no effect.

This laptop has problably been upgraded each release since at least FC1 and many
test releases in between.

Version-Release number of selected component (if applicable):


How reproducible:

Attempt to updrade FC5 machine to FC6tes2

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Bagwell 2006-09-16 18:03:00 EDT
Created attachment 136449 [details]
Logfile with error generated by
Comment 2 Keith Thompson 2006-09-19 20:53:12 EDT
Created attachment 136693 [details]
Partial anacdump.txt
Comment 3 Keith Thompson 2006-09-19 20:57:11 EDT
Looks like Bugzilla dropped my comments.

I had a very similar error trying to upgrade my x86_64 FC6test2 system to
FC6test3 (installing from a DVD).  It died just after I told it I wanted
to do an upgrade rather than a fresh install; I wrote the anacdump.txt file
to a floppy.

I've attached a partial copy of anacdump.txt.  The whole thing is about 200
Kbytes, and probably mostly redundant.  I'll be glad to provide the whole thing
if it would be useful.
Comment 4 Paul Nasrat 2006-09-20 03:06:53 EDT
Fixed already will be in next tree with new anaconda build.

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.