Bug 206857 - FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core instalacions" stage
FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core instal...
Status: CLOSED DUPLICATE of bug 206036
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 206858 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 06:57 EDT by Igor Jagec
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 11:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Jagec 2006-09-17 06:57:55 EDT
Description of problem:

FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core 
instalacions" stage. I tried with all the Anaconda options (text, noprobe, even 
loglevel=debug) and the only output I got is this:

install exited abnormaly [1/1]

I have never experienced anything like this. Maybe the problem is one of my XFS 
partition?

Version-Release number of selected component (if applicable):

11.1.0.95-1.i386

How reproducible:

Every time.
Comment 1 Johan Kok 2006-09-17 07:19:47 EDT
*** Bug 206858 has been marked as a duplicate of this bug. ***
Comment 2 David 2006-09-17 08:09:07 EDT
Same here too. This is my fdisk output:


Disk /dev/hda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        1020     8193118+   7  HPFS/NTFS
/dev/hda2            1021       11219    81923467+  83  Linux  (ext3)
/dev/hda3           11220       12192     7815622+  83  Linux  (reiserfs)
/dev/hda4           12193       14593    19286032+   5  Extended
/dev/hda5           12193       12319     1020096   82  Linux swap / Solaris
/dev/hda6           12320       13594    10241406   83  Linux  (reiserfs)
/dev/hda7           13595       14593     8024436   83  Linux  (ext3)
Comment 3 Chris Lumens 2006-09-18 11:15:53 EDT

*** This bug has been marked as a duplicate of 206036 ***

Note You need to log in before you can comment on or make changes to this bug.