Bug 206858 - FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core instalacions" stage
FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core instal...
Status: CLOSED DUPLICATE of bug 206857
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 06:59 EDT by Igor Jagec
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-17 07:19:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Jagec 2006-09-17 06:59:08 EDT
Description of problem:

FC6 Test3 - Anaconda crashes during the "Searching for the Fedora Core 
instalacions" stage. I tried with all the Anaconda options (text, noprobe, even 
loglevel=debug) and the only output I got is this:

install exited abnormaly [1/1]

I have never experienced anything like this. Maybe the problem is one of my XFS 
partition?

Version-Release number of selected component (if applicable):

11.1.0.95-1.i386

How reproducible:

Every time.
Comment 1 Igor Jagec 2006-09-17 07:01:17 EDT
Invalid Product Name
The product name '' is invalid or does not exist. 


Please press Back and try again.

<cut>

I'm getting the output above and the bug is submitted (?) as I can see.
Comment 2 Johan Kok 2006-09-17 07:19:24 EDT
Thank you for the bug report. The bug you're referring to (#206857) was
submitted. Closing this one as a duplicate.

*** This bug has been marked as a duplicate of 206857 ***

Note You need to log in before you can comment on or make changes to this bug.