Bug 206876 - grub will not boot on intel 965 platform
Summary: grub will not boot on intel 965 platform
Status: CLOSED DUPLICATE of bug 116311
Alias: None
Product: Fedora
Classification: Fedora
Component: grub   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-17 16:24 UTC by Avi Kivity
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 22:00:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Kivity 2006-09-17 16:24:22 UTC
Description of problem:

I installed rawhide (equivalent to FC6T3 at this time) on a Core 2 Duo machine 
based on the 965 chipset.  The machine has 4GB of RAM.

Grub will not boot the newly installed system, saying:

Error 28: Selected item cannot fit into memory

Removing the initrd prevents the error, but of course the kernel will not 
boot. The expanded initrd is about 4MB (which should fit in 4GB).

Eventually I installed lilo as a workaround.

Version-Release number of selected component (if applicable):
0.97-11

How reproducible:
Always

Steps to Reproduce:
1. Install rawhide
2. Boot
  
Actual results:
Won't boot

Expected results:
Boot

Comment 1 Peter Jones 2006-09-27 22:00:32 UTC

*** This bug has been marked as a duplicate of 116311 ***


Note You need to log in before you can comment on or make changes to this bug.