Bug 206888 - Installter hangs after checking partitions
Installter hangs after checking partitions
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 15:21 EDT by Daniel Bunte
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 07:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Log-Dump (113.20 KB, text/plain)
2006-09-17 15:24 EDT, Daniel Bunte
no flags Details

  None (edit)
Description Daniel Bunte 2006-09-17 15:21:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text

Description of problem:
There's a 200GB SATA with a broken partition table in my system. The actual Fedora Core 5 is installed on hda and hdb working as LVM(excellent system :-).
After anaconda checked the partitions on /dev/sd*, I get 4 error msgs, because of 4 broken partitions (all ntfs). Log will be attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Boot from FC6-Test3-i386-DVD
2. Start the "update-installer"
3. wait for the error msgs

Actual Results:
I saved the bug report to floppy and the only option I had, was to restart the system.

Expected Results:
Anaconda should ignore those partitions and keep on updating.

Additional info:
Comment 1 Daniel Bunte 2006-09-17 15:24:01 EDT
Created attachment 136492 [details]
Anaconda Log-Dump
Comment 2 Daniel Bunte 2006-09-18 15:19:13 EDT
I also tried the installation on my notebook with 64bit turon installed. LVM is
used there too - I think this may be a reason. If I chose a new Install and not
to update, everything is fine - in fact I use the old LVM.
Comment 3 Paul Nasrat 2006-09-19 07:28:10 EDT

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.