Bug 206904 - java.lang.UnsupportedOperationException: 1.4 methods not enabled
java.lang.UnsupportedOperationException: 1.4 methods not enabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks: 206278
  Show dependency treegraph
 
Reported: 2006-09-17 20:34 EDT by Robert Marcano
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 4.1.1-24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 03:31:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (6.61 KB, patch)
2006-09-17 20:34 EDT, Robert Marcano
no flags Details | Diff

  None (edit)
Description Robert Marcano 2006-09-17 20:34:32 EDT
Description of problem:
Some methods of the class gnu.javax.net.ssl.provider.SSLSocket are disabled

Version-Release number of selected component (if applicable):
libgcj-4.1.1-20

How reproducible:
Always

Steps to Reproduce:

See bug #206278
  
Actual results:

See bug #206278

Expected results:

See bug #206278

Additional info:

The patch was tested and solved bug #206278
Comment 1 Robert Marcano 2006-09-17 20:34:32 EDT
Created attachment 136497 [details]
Proposed patch
Comment 2 Tom Tromey 2006-09-18 14:55:27 EDT
Looks good to me.
I'm running the patch past the Classpath folks to see what they think.
I'll put it in as soon as I hear back, or this week in any case.
Comment 3 Tom Tromey 2006-09-18 18:05:32 EDT
Ok, fix checked in to RH 4.1 branch of gcc svn, revision 117037.

Note You need to log in before you can comment on or make changes to this bug.