Bug 206908 - Rhythmbox stops playback and starts a new song when you search
Summary: Rhythmbox stops playback and starts a new song when you search
Status: CLOSED DUPLICATE of bug 221492
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-18 01:32 UTC by Stewart Adam
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 15:50:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stewart Adam 2006-09-18 01:32:44 UTC
Description of problem:
When entering text in the search bar, about 25% of the time it will stop the
playback of the current song and play a new one from the search results.

Version-Release number of selected component (if applicable):
rhythmbox-0.9.5-4.fc6

How reproducible:
Sometimes

Steps to Reproduce:
1. Add songs
2. Search for them
3. Observe the results
  
Actual results:
Sometimes a new song is played

Expected results:
Current playback continues

Additional info:

Comment 1 Bastien Nocera 2007-01-30 15:50:15 UTC
Resolving as a dupe of bug #221492, as I've already asked the questions there,
and there shouldn't be that much difference between the old devel and FC6 now.

*** This bug has been marked as a duplicate of 221492 ***

Comment 2 Stewart Adam 2007-01-30 22:38:31 UTC
Sorry, I just realized I'm the reporter of this and the dup. bug - I didn't
think I had already make one...


Note You need to log in before you can comment on or make changes to this bug.