Bug 206921 - Can not upgrade from fedora5 during install
Can not upgrade from fedora5 during install
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 04:13 EDT by Wensheng Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 14:01:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
display garbage before "install or upgrade" screen, (still in background) (425.90 KB, image/jpeg)
2006-09-18 04:13 EDT, Wensheng Wang
no flags Details
display traceback after I select upgrade (515.37 KB, image/jpeg)
2006-09-18 04:14 EDT, Wensheng Wang
no flags Details

  None (edit)
Description Wensheng Wang 2006-09-18 04:13:00 EDT
Description of problem:
During text install, it display garbage on the screen before "upgrade and
install" step.
After I choose upgrade, it crashed (printed python traceback)

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.Insert FC6 T3 CD1 into CD drive.
2.Boot into install.
3.Type "linux text"
  
Actual results:
Display garbage after "skip cd test" step and before "install or upgrade" screen.
After I choose upgrade, it crashed (printed python traceback)

Expected results:
no garbage and can install.

Additional info:
I have fedora5 installed in several lvm as well as root partition(sda3 in this case)

This might be 2 seperate bugs, but the garbage thing is not showstopper.
Comment 1 Wensheng Wang 2006-09-18 04:13:01 EDT
Created attachment 136518 [details]
display garbage before "install or upgrade" screen, (still in background)
Comment 2 Wensheng Wang 2006-09-18 04:14:27 EDT
Created attachment 136519 [details]
display traceback after I select upgrade

If I select "install", there's no problem
Comment 3 Wensheng Wang 2006-09-18 04:18:13 EDT
I should make myself clear that I have several fedora 5 installed as xen domU in
lvm's, and dom0 is also fedora5, install in / partition(sda3)

Comment 4 Jeremy Katz 2006-09-18 14:01:23 EDT

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.