This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 206982 - Workspace switcher shows tiny desktops with compiz
Workspace switcher shows tiny desktops with compiz
Status: CLOSED DUPLICATE of bug 201634
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 12:22 EDT by Anton Keks
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 12:06:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of workspace switcher running with compiz (1.56 KB, image/png)
2006-09-18 12:22 EDT, Anton Keks
no flags Details

  None (edit)
Description Anton Keks 2006-09-18 12:22:11 EDT
Description of problem:

Gnome's workspace switcher applet displays workspaces incorrectly when compiz is
running. 

In case of metacity, it shows the correct number of desktop. In case of compiz,
it shows only one box with tiny (a few pixels large) desktops on top of it.

How reproducible:
Always. However, it used to work correctly with compiz before.
Comment 1 Anton Keks 2006-09-18 12:22:11 EDT
Created attachment 136549 [details]
Screenshot of workspace switcher running with compiz
Comment 2 Thorsten Leemhuis 2006-09-19 02:04:08 EDT
This is already discussed in Bug 201634
Comment 3 Anton Keks 2006-09-19 12:06:55 EDT

*** This bug has been marked as a duplicate of 201634 ***

Note You need to log in before you can comment on or make changes to this bug.