Bug 2069827 - Subscription & Red Hat Repositories pages are blank after upgrade the Satellite 6.10.4 minor release
Summary: Subscription & Red Hat Repositories pages are blank after upgrade the Satelli...
Keywords:
Status: CLOSED DUPLICATE of bug 2062846
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Subscription Management
Version: 6.10.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Cole Higgins
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-29 19:23 UTC by Avnish Kumar
Modified: 2022-04-14 18:06 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-31 00:09:03 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 6859391 0 None None None 2022-03-29 21:04:38 UTC

Description Avnish Kumar 2022-03-29 19:23:13 UTC
Description of problem:
Subscription & Red Hat Repositories pages are blank after upgrade the Satellite 6.10.4 minor release

Version-Release number of selected component (if applicable):
Satellite 6.10.4

How reproducible:
Upgrade Satellite to 6.10.4

Steps to Reproduce:
1. Upgrade Satellite to 6.10.4
2. Go to Content -> Subscription or Red Hat Repositories  
3. Blank Pages

Actual results:
Doesn't display the Subscription & Red Hat Repositories content on Web UI

Expected results:
Should display the Subscription & Red Hat Repositories content on Web UI

Additional info:

Comment 9 Brad Buckingham 2022-03-31 00:09:03 UTC

*** This bug has been marked as a duplicate of bug 2062846 ***


Note You need to log in before you can comment on or make changes to this bug.