Bug 207021 - Installer hangs after chosing software to install - no way to continue
Installer hangs after chosing software to install - no way to continue
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-18 15:56 EDT by Daniel Bunte
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 12:05:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Bunte 2006-09-18 15:56:25 EDT
Description of problem:
The installer hangs after I checked the boxes for software to be installed. I
checked all three boxes (Office, Software, Web). If I continue without choosing
special packages, the same things happen as when I would like to choose some. So
after clicking continue, I get a dialog that tells me my CD isn't able to be
unmounted, it could be in use on tty2. If I check out tty2, there's nothin' in
use. When I tried to unmount the DVD manually with "umount /mnt/source", as the
dialog told me the dir, I wondered because there is no dir with such a name.
What to do? :)

Version-Release number of selected component (if applicable):


How reproducible:
everytime I start the installer

Steps to Reproduce:
1. Start the installation
2. Choosing "New Install" (no update)
3. Use old LVM for installation
4. continue until software selection appears
  
Actual results:
The only choice to click on "OK" in the dialog, can't continue
In case that I tried this on my notebook, I also tried to hard-unmount the DVD
by opening the Device, but the error still occurs and there seems no way to get
this crap running.

Expected results:
installation should continue with either installing the software, or (if i
chosed the option) display a package-list

Additional info:
There's no ability to create any Log-Files.
On tty3 I get the following msg:
21:33:41 ERROR : exception in unmountCD: (16, 'Das Ger\xc3\xa4t oder die
Resource ist belegt') <- device is busy or in use i think ;)
Comment 1 Daniel Bunte 2006-09-18 16:16:05 EDT
I tested it again, but with text-install, not graphical. With the text-install,
there is none of this problems.
Comment 2 Jeremy Katz 2006-09-20 12:05:50 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.