Bug 207070 - calc crashes when setting format for a range of cells
calc crashes when setting format for a range of cells
Status: CLOSED DUPLICATE of bug 206845
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 00:15 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 03:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report from OOo calc (6.67 KB, text/plain)
2006-09-19 00:15 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2006-09-19 00:15:39 EDT
Description of problem:
I tries to reformat a part of a column of a sheet (grades, trying to get rid of
spurious borders from the official class listing), and calc crashed.

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.0.4-3.1

How reproducible:
Happened once...

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
Crashed OOo calc. Afterwards, it seems Gnome got very sluggish (it takes a lot
of time to switch windows, can't copy-paste text from a Gnome-terminal to here, ...)

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2006-09-19 00:15:39 EDT
Created attachment 136597 [details]
Crash report from OOo calc
Comment 2 Caolan McNamara 2006-09-19 03:39:19 EDT

*** This bug has been marked as a duplicate of 206845 ***

Note You need to log in before you can comment on or make changes to this bug.