Bug 207085 - Unable to specify static IPv4 address only
Unable to specify static IPv4 address only
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-09-19 04:44 EDT by NOKUBI Takatsugu
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-19 10:38:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
a vmware screenshot with same problem (77.77 KB, image/png)
2006-09-19 10:03 EDT, Ivan Martinez
no flags Details

  None (edit)
Description NOKUBI Takatsugu 2006-09-19 04:44:11 EDT
Description of problem:

When the install process, anaconda displays netowork device configuration
panel. Then I push "Edit" button, unckeck "Use dynamic IP configuration"
and "Enable IPv6 support", enter IPv4 address and press OK button.
So anaconda says 'A values is required for the field "IPv6 address".

I want to install only static IPv4 address, but I can't.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Ivan Martinez 2006-09-19 10:03:11 EDT
Created attachment 136638 [details]
a vmware screenshot with same problem
Comment 2 David Cantrell 2006-09-19 10:38:34 EDT

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.