Bug 207089 - [ml_IN] the glyphs of the conjuctions about Cons + 0d4d + 0d33 are wrong
Summary: [ml_IN] the glyphs of the conjuctions about Cons + 0d4d + 0d33 are wrong
Status: CLOSED DUPLICATE of bug 208525
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-indic   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rahul Bhalerao
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-19 09:14 UTC by Liang Zhang
Modified: 2015-04-07 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 10:32:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the image (7.86 KB, image/png)
2006-09-19 09:31 UTC, Liang Zhang
no flags Details
my patch (352 bytes, patch)
2006-09-19 09:34 UTC, Liang Zhang
no flags Details | Diff
modified patch (614 bytes, patch)
2006-09-19 10:44 UTC, Liang Zhang
no flags Details | Diff

Description Liang Zhang 2006-09-19 09:14:40 UTC
Description of problem:
The glyphs of the conjuctions about Cons + 0d4d + 0d33 are wrong.
The details are below in the image:

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Liang Zhang 2006-09-19 09:31:31 UTC
Created attachment 136615 [details]
the image

the image of comparing wrong glyph and right glyph

Comment 2 Liang Zhang 2006-09-19 09:34:06 UTC
Created attachment 136616 [details]
my patch

I wrote a patch for fixing this bug.
Please review it.
:)

Comment 3 Liang Zhang 2006-09-19 10:44:27 UTC
Created attachment 136622 [details]
modified patch

modify the patch for fix the bug about 0d33+0d4d+0d33.

Comment 4 Lawrence Lim 2006-09-29 07:44:00 UTC
Which bug priority is this linked to??

Comment 5 Leon Ho 2006-09-29 10:32:22 UTC
The patch is no longer applicable. duplicate to 2.0.5-1 + bug #208525 fix.

*** This bug has been marked as a duplicate of 208525 ***


Note You need to log in before you can comment on or make changes to this bug.