Bug 208525 - [ml_IN]the glyph of 0d33+0d4d+0d33 is wrong
[ml_IN]the glyph of 0d33+0d4d+0d33 is wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
: 207089 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 02:25 EDT by Liang Zhang
Modified: 2015-04-06 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-28 06:05:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the image of the wrong glyph in qt (4.61 KB, image/png)
2006-09-29 02:25 EDT, Liang Zhang
no flags Details
the image of the right glyph (3.38 KB, image/png)
2006-09-29 02:28 EDT, Liang Zhang
no flags Details
my patch (545 bytes, patch)
2006-09-29 05:01 EDT, Liang Zhang
no flags Details | Diff
Verified Image (21.17 KB, image/png)
2007-04-28 06:04 EDT, A S Alam
no flags Details

  None (edit)
Description Liang Zhang 2006-09-29 02:25:51 EDT
Description of problem:
the glyph of 0d33+0d4d+0d33 is wrong.
The details are below:

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Liang Zhang 2006-09-29 02:25:52 EDT
Created attachment 137365 [details]
the image of the wrong glyph in qt
Comment 2 Liang Zhang 2006-09-29 02:28:30 EDT
Created attachment 137366 [details]
the image of the right glyph
Comment 3 Liang Zhang 2006-09-29 05:01:45 EDT
Created attachment 137376 [details]
my patch

I wrote a patch for fixing this bug.
The patch is about lohit_ml.ttf of fonts-indic-2.0.5
Comment 4 Leon Ho 2006-09-29 06:31:06 EDT
Built in 2.0.6-1. Thanks!
Comment 5 Leon Ho 2006-09-29 06:32:34 EDT
*** Bug 207089 has been marked as a duplicate of this bug. ***
Comment 6 A S Alam 2007-04-28 06:04:31 EDT
Created attachment 153697 [details]
Verified Image
Comment 7 A S Alam 2007-04-28 06:05:43 EDT
CLOSE
Bug is verified with following package:
fonts-malayalam-2.1.5-1.fc7

Note You need to log in before you can comment on or make changes to this bug.