Bug 207211 - installing / removing lash shows install-info warning
installing / removing lash shows install-info warning
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lash (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
: Reopened
: 235584 (view as bug list)
Depends On:
Blocks: 219996
  Show dependency treegraph
 
Reported: 2006-09-19 18:11 EDT by Till Maas
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 06:53:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-09-19 18:11:26 EDT
Description of problem:
While installing/removing with yum an install-info warnings are displayed. 

Version-Release number of selected component (if applicable):
0:0.5.1-7.fc5

How reproducible:
always

Steps to Reproduce:
1. yum install lash
2. yum remove lash
  

Actual results:
  Installing: lash                         ######################### [1/2]
install-info: warning: no info dir entry in `/usr/share/info/lash-manual.info'

  Removing  : vkeybd                       ######################### [1/2]
install-info: warning: no entries found for `/usr/share/info/lash-manual.info';
nothing deleted

Expected results:

no install-info warnings
Comment 1 Anthony Green 2006-09-25 11:40:24 EDT
Fixed in release -9.
Comment 2 Till Maas 2006-09-26 18:39:38 EDT
The error still occurs.

  Installing: lash                         ######################### [1/1]
install-info: warning: no info dir entry in `/usr/share/info/lash-manual.info'

Installed: lash.i386 0:0.5.1-9.fc5

Comment 3 Anthony Green 2007-06-21 12:30:05 EDT
*** Bug 235584 has been marked as a duplicate of this bug. ***
Comment 4 Florian La Roche 2007-06-22 06:53:19 EDT
Did take me three iterations to get the install-info call correctly, but
should now be ok in tomorrows push of Fedora-development.

regards,

Florian La Roche
Comment 5 Anthony Green 2007-06-22 09:22:35 EDT
(In reply to comment #4)
> Did take me three iterations to get the install-info call correctly, but
> should now be ok in tomorrows push of Fedora-development.

Thanks Florian!

AG

Note You need to log in before you can comment on or make changes to this bug.