Bug 207215 - Can't open cvs perspecive after creating new workspace
Summary: Can't open cvs perspecive after creating new workspace
Status: CLOSED DUPLICATE of bug 202081
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
URL: http://jogla.net/_files/shot1.png
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-19 22:53 UTC by Jonathan Glaschke
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 19:27:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file (15.45 KB, text/plain)
2006-09-20 21:04 UTC, Jonathan Glaschke
no flags Details

Description Jonathan Glaschke 2006-09-19 22:53:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc6 Firefox/1.5.0.7 pango-text

Description of problem:
Nearly everytime after a created a new workspace (using switch workspace -> create new directory) and then opening the CVS Perspective, eclipse tells me that there are perblems opening the perspective.

I uploaded a screenshat to http://jogla.net/_files/shot1.png

Version-Release number of selected component (if applicable):
eclipse-platform-3.2.0-5.fc6

How reproducible:
Sometimes


Steps to Reproduce:
1. Start eclipse
2. switch workspace
3. open cvs perspective

Actual Results:
Eclipse does not lead the perspective and throws an error instead.

Expected Results:
The CVS perspective should appear.

Additional info:
There is nothing special

Comment 1 Ben Konrath 2006-09-20 17:11:26 UTC
I get the same behaviour. Can you attach your workspace/.metadata/.log file so
that I can be sure it's the same issue. Thanks.

Comment 2 Jonathan Glaschke 2006-09-20 21:04:35 UTC
Created attachment 136782 [details]
log file

Comment 3 Ben Konrath 2006-09-28 19:27:48 UTC

*** This bug has been marked as a duplicate of 202081 ***


Note You need to log in before you can comment on or make changes to this bug.