Bug 207217 - Anaconda aborts when trying to setup static IP during install
Anaconda aborts when trying to setup static IP during install
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 19:43 EDT by Khem Raj
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 13:13:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Khem Raj 2006-09-19 19:43:11 EDT
Description of problem:

While installing 

http://fedoraproject.org/wiki/Tours/FedoraCore6/005_Install_Add_Repository

here
I clicked on "Add additional Repository" and closed it, did not really add a
repo. then I chose to "Customize Now" instead of default "Customize Later"
After selecting all the components I wanted to install the insallation aborted I
dont remember the error message now.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Khem Raj 2006-09-19 19:45:19 EDT
Secondly when installing and selecting Static IP and not fully completing IPv4
and IPv6 sections. (I just typed the same static IP in the first box) in both rows.

The installation aborted.
Comment 2 Jeremy Katz 2006-09-20 13:13:39 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.