Bug 207294 - abiword crashes at exit
abiword crashes at exit
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
: 207875 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 11:08 EDT by cornel panceac
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: abiword-2_4_5-4_fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 10:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug-buddy collected info (4.84 KB, text/plain)
2006-09-20 11:08 EDT, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2006-09-20 11:08:36 EDT
Description of problem:

at exit, abiword crashes

Version-Release number of selected component (if applicable):
2.4.5


How reproducible:
(start abiword)
close abiword

Steps to Reproduce:
1.close abiword
2.
3.
  
Actual results:
abiword crashes and bug-buddy collects some info

Expected results:
abiword should close without error

Additional info:
info collected by bug-buddy is in the attached file
Comment 1 cornel panceac 2006-09-20 11:08:36 EDT
Created attachment 136744 [details]
bug-buddy collected info
Comment 2 Marc Maurer 2006-10-12 09:48:22 EDT
Known bug, recently fixed in CVS. Will rebuild abiword with a patch (if I don't
release 2.4.6 soonish, which has the fix as well).
Comment 3 Marc Maurer 2006-10-12 10:56:34 EDT
Fixed
Comment 4 Peter Gordon 2006-10-12 11:05:40 EDT
*** Bug 207875 has been marked as a duplicate of this bug. ***
Comment 5 Peter Gordon 2006-10-13 00:18:14 EDT
Thanks for the patch, Marc! Works lovely! :D
Comment 6 Marc Maurer 2006-10-13 04:58:12 EDT
Great, thanks for the test peter!

Note You need to log in before you can comment on or make changes to this bug.