Bug 207353 - firefox-1.5.0.7-3.fc6 update conflicks with mozilla-1.7.13-1.1. fc5 file
firefox-1.5.0.7-3.fc6 update conflicks with mozilla-1.7.13-1.1. fc5 file
Status: CLOSED DUPLICATE of bug 207335
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-20 15:44 EDT by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 18:50:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-09-20 15:44:44 EDT
Description of problem:
FC6T3 updates of Sep-2oth
firefox-1.5.0.7-3.fc6 update conflicks with mozilla 7.13 fc5 file
This has to be the firefox package as I don't have any mozilla or fc5 on here.
[root@Jade-38 ~]# rpm -qa mozilla-*
[root@Jade-38 ~]# 
Version-Release number of selected component (if applicable):
firefox-1.5.0.7-3.fc6

How reproducible:
once is enough

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Transaction Check Error:   file /etc/gre.d/gre.conf from install of
firefox-1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5
Comment 1 Darwin H. Webb 2006-09-22 16:33:01 EDT
yum removed mozilla (although there was not a package installed)
yum update firefox

Resolved - please close

DArwin

Comment 2 Matthias Clasen 2006-09-22 18:50:00 EDT

*** This bug has been marked as a duplicate of 207335 ***

Note You need to log in before you can comment on or make changes to this bug.