Bug 207353 - firefox-1.5.0.7-3.fc6 update conflicks with mozilla-1.7.13-1.1. fc5 file
Summary: firefox-1.5.0.7-3.fc6 update conflicks with mozilla-1.7.13-1.1. fc5 file
Status: CLOSED DUPLICATE of bug 207335
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-20 19:44 UTC by Darwin H. Webb
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 22:50:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darwin H. Webb 2006-09-20 19:44:44 UTC
Description of problem:
FC6T3 updates of Sep-2oth
firefox-1.5.0.7-3.fc6 update conflicks with mozilla 7.13 fc5 file
This has to be the firefox package as I don't have any mozilla or fc5 on here.
[root@Jade-38 ~]# rpm -qa mozilla-*
[root@Jade-38 ~]# 
Version-Release number of selected component (if applicable):
firefox-1.5.0.7-3.fc6

How reproducible:
once is enough

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Transaction Check Error:   file /etc/gre.d/gre.conf from install of
firefox-1.5.0.7-3.fc6 conflicts with file from package mozilla-1.7.13-1.1.fc5

Comment 1 Darwin H. Webb 2006-09-22 20:33:01 UTC
yum removed mozilla (although there was not a package installed)
yum update firefox

Resolved - please close

DArwin



Comment 2 Matthias Clasen 2006-09-22 22:50:00 UTC

*** This bug has been marked as a duplicate of 207335 ***


Note You need to log in before you can comment on or make changes to this bug.