Bug 207441 - Installer expects a ipv6 address as a must, when using the static ip address
Summary: Installer expects a ipv6 address as a must, when using the static ip address
Status: CLOSED DUPLICATE of bug 206148
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-21 04:19 UTC by Naresh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 14:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Miller 2006-09-21 04:43:47 UTC
I noticed this too.

In fact, if you uncheck the "enable IPV6" checkbox then close the
EDIT dialogue, if you open up the EDIT dialogue on that interface
again the IPV6 checkbox it set again even though you disabled it.

In fact, if you uncheck IPV6 with DHCP disabled, it says you must
enter an IPV6 address yet this is impossible because the IPV6 address
entry field is shadowed out since "enable IPV6" is unchecked.


Comment 1 David Cantrell 2006-09-21 14:53:19 UTC

*** This bug has been marked as a duplicate of 206148 ***


Note You need to log in before you can comment on or make changes to this bug.