Bug 207453 - Can not start setroubleshoot FC6T3
Can not start setroubleshoot FC6T3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Ben Levenson
:
: 207348 207753 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 03:29 EDT by Makoto Otsu
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 17:12:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Makoto Otsu 2006-09-21 03:29:41 EDT
Description of problem:

Setroubleshoot doesn't work.

Version-Release number of selected component (if applicable):
Version     : 0.42                              Vendor: Red Hat, Inc.
Release     : 2  

Actual results:

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/setroubleshoot/util.py", line 312, in
load_plugins
    mod = imp.load_module(module_name, *imp.find_module(plugin_name, [plugin_dir]))
  File "/usr/share/setroubleshoot/plugins/httpd_builtin_scripting.py", line 20, in ?
    from setroubleshoot.Plugin import Plugin
  File "/usr/lib/python2.4/site-packages/setroubleshoot/Plugin.py", line 123
    rpm = get_rpm_nvr_by_file_path(self.path.strip('"')))
                                                        ^
SyntaxError: invalid syntax
Comment 1 John Dennis 2006-09-29 17:15:04 EDT
*** Bug 207753 has been marked as a duplicate of this bug. ***
Comment 2 John Dennis 2006-09-29 17:17:11 EDT
*** Bug 207348 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.