Bug 20750 - LUG link points to non-existant page at redhat.com
Summary: LUG link points to non-existant page at redhat.com
Status: CLOSED DUPLICATE of bug 16549
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: indexhtml   
(Show other bugs)
Version: 7.0
Hardware: noarch
OS: Linux
low
medium
Target Milestone: ---
Assignee: web
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-13 11:01 UTC by Christofer C. Bell
Modified: 2007-03-27 03:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 11:01:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christofer C. Bell 2000-11-13 11:01:52 UTC
The link "User Groups" on the /usr/share/doc/HTML/index.html file (the
default page seen when you first start Netscape on Red Hat 7.) points to
the URL http://www.redhat.com/usergroups/.  When this link is clicked on,
the page you get at redhat.com is
http://www.redhat.com/apps/community/lug.html%23lug which doesn't exist.
You must remove the "%23lug" part to get it to work.

While I assume this is really a problem with the website, I'm reporting it
as a bug in indexhtml as it can be fixed there as well and I don't know
what implications modifying the webpage would have for other versions of
indexhtml on earlier releases of Red Hat Linux.

Comment 1 Bill Nottingham 2000-11-13 18:19:11 UTC

*** This bug has been marked as a duplicate of 16549 ***


Note You need to log in before you can comment on or make changes to this bug.