Bug 207617 - Anaconda doesn't configure networks (eth0) during the install process
Anaconda doesn't configure networks (eth0) during the install process
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 17:51 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 00:36:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-09-21 17:51:50 EDT
Description of problem:
It has happened on three test computers so far, from FC6T1 to FC6T3. Anaconda
will not setup network interfaces (wired) and so the add repo feature complains
about not being able to retrieve the .xml files. If I switch VT's to get a
terminal, it claims that ifup, ifconfig and other network scripts do not exist.

Version-Release number of selected component (if applicable):
fc6t[1-3]

How reproducible:
Always

Steps to Reproduce:
1. Start (graphical) a installation
2. Try to add additional repos
3. It cannot download the .xml files
  
Actual results:
There is not network interface set up.

Expected results:
eth0 at the minimum is up so that the feature can be used.

Additional info:
Wishlist: Have the network configuration screen apply changes immediately in
terms of the eth0 interface so it can be brought up, which allows updates to be
be downloaded, livna to be added, etc.
Comment 1 Jeremy Katz 2006-09-22 00:36:52 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.