Bug 207632 - Failure of upgrade via net
Summary: Failure of upgrade via net
Status: CLOSED DUPLICATE of bug 206913
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-22 02:29 UTC by Bruce Milner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 04:38:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception dialog from installer (68.30 KB, text/plain)
2006-09-22 02:29 UTC, Bruce Milner
no flags Details

Description Bruce Milner 2006-09-22 02:29:47 UTC
Description of problem: Trying to upgrade an existing system from redhat 9 to
fedora core 6.  Used ftp method to initiate installation and installer bails out
with a bunch of errors.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. boot to boot.iso (cdrom)
2. boot: linux askmethod
3. Specify "English"
4. Specify "Us"
5. Specify ftp
6. Specify second interface (eth1) - connects to my other machine
7.
   a. disable dynamic ip config
   b. enable ipv4 support
   c. disable ipv6 support
8. Enter IP information
    ipv4 address 10.1.0.1/255.255.255.0 (upgrading this machine)
    gateway 10.1.0.1 (nothing else attached)
    name server (empty)
9. Enter ftp information
    a. site name 10.1.0.7 (local machine)
    b. core directory /home/username/fc6
    c. select non-anonymous ftp
10. Enter account info (username/password) for ftp.
11. get's stage2 ... and starts installer
12. select "NEXT"
13. select "Install Anyway"
14. select "upgrade an existing installation"
15. skip converting ext2 to ext3 dialog
16. select "create new boot loader configuration"
17. select "NEXT"
18. select "NEXT" - boot record on /dev/hda
19. "Retrieving installation information"
20. Exception occurred

    
  
Actual results:


Expected results:


Additional info:

Comment 1 Bruce Milner 2006-09-22 02:29:47 UTC
Created attachment 136923 [details]
exception dialog from installer

Comment 2 Jeremy Katz 2006-09-22 04:38:12 UTC

*** This bug has been marked as a duplicate of 206913 ***


Note You need to log in before you can comment on or make changes to this bug.