Bug 207640 - Unable to disable IPv6 support
Summary: Unable to disable IPv6 support
Status: CLOSED DUPLICATE of bug 206148
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-22 05:06 UTC by Rhys Moyne
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 18:54:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rhys Moyne 2006-09-22 05:06:38 UTC
Description of problem:
In the network devices configuration page, unselecting "Enable IPv6 support",
clicking "OK" and then clicking edit again shows that "Enable IPv6 support" has
been enabled again.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Click edit on a network device.
2. Untick enable IPv6 support, click ok.
3. Open device properties again.
  
Actual results:
Enable IPv6 support is ticked.

Expected results:
Enable IPv6 support is unticked. 

Additional info:

Comment 1 Kwan Lowe 2006-09-23 01:24:43 UTC
Noticed this also... On the "Edit Interface Eth0" screen, deselect "Enable IPv6
Support", enter and IPv4 Address (e.g., 192.168.1.100/24) then click OK. A
dialog pops up with "A value is required for the field 'IPv6 address'" even
though the IPv6 field is grayed. This prevents statically setting the eth0 device.

Comment 2 David Cantrell 2006-09-25 18:54:11 UTC

*** This bug has been marked as a duplicate of 206148 ***


Note You need to log in before you can comment on or make changes to this bug.