Bug 207647 - Install fails on IBM T43 laptop
Install fails on IBM T43 laptop
Status: CLOSED DUPLICATE of bug 206807
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 03:28 EDT by Josh Aas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 21:08:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Aas 2006-09-22 03:28:21 EDT
Description of problem:
On an IBM T43 laptop, I get a blue installer screen containing garbled white
text in a horizontal line through the middle of the screen. Installer hangs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from Fedora Core 6 Disc 1 CD
2. Choose normal graphical installer
  
Actual results:
A blue screen loads, along the bottom it says things like "Use <tab> to go to
the next item", in the middle of the sreen it has garbled white txt. Intaller is
totally hung, won't do anything.

Expected results:
Normal responsive installer.

Additional info:
Comment 1 David Miller 2006-10-04 21:08:59 EDT

*** This bug has been marked as a duplicate of 206807 ***

Note You need to log in before you can comment on or make changes to this bug.