Bug 2076613 - Bump recommended FCOS to 35.20220327.3.0
Summary: Bump recommended FCOS to 35.20220327.3.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.10
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.10.z
Assignee: Vadim Rutkovsky
QA Contact: Gaoyun Pei
URL:
Whiteboard:
: 2061779 (view as bug list)
Depends On: 2075873
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-04-19 13:43 UTC by Vadim Rutkovsky
Modified: 2022-05-18 11:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2075873
Environment:
Last Closed: 2022-05-18 11:51:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 5820 0 None open Bug 2076613: [release-4.10] data/data/coreos/fcos.json: update initial FCOS to 35.20220327.3.0 2022-04-19 13:46:33 UTC
Red Hat Product Errata RHBA-2022:2178 0 None None None 2022-05-18 11:51:18 UTC

Description Vadim Rutkovsky 2022-04-19 13:43:48 UTC
+++ This bug was initially created as a clone of Bug #2075873 +++

Periodic FCOS bump recommended by openshift-installer for OKD

--- Additional comment from Vadim Rutkovsky on 2022-04-19 13:42:40 UTC ---

Landed in https://amd64.origin.releases.ci.openshift.org/releasestream/4.11.0-0.okd/release/4.11.0-0.okd-2022-04-19-112923

Comment 1 Vadim Rutkovsky 2022-04-21 10:59:54 UTC
*** Bug 2061779 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2022-05-18 11:51:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.14 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:2178


Note You need to log in before you can comment on or make changes to this bug.