Bug 207662 - oowriter crashes when selecting configuration option
Summary: oowriter crashes when selecting configuration option
Status: CLOSED DUPLICATE of bug 206845
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-22 12:14 UTC by Ralf Ertzinger
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 12:28:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OOo backtrace (7.49 KB, text/plain)
2006-09-22 12:14 UTC, Ralf Ertzinger
no flags Details

Description Ralf Ertzinger 2006-09-22 12:14:53 UTC
Description of problem:
I can repeatedly make oowriter crash by performing the following steps:
1) Start oowriter
2) Select Tools->Options
3) Expand "Language Settings"
4) Select "Languages"

The crash report is attached

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.4-3.1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
oowriter crashes

Expected results:
no crash

Additional info:

Comment 1 Ralf Ertzinger 2006-09-22 12:14:53 UTC
Created attachment 136938 [details]
OOo backtrace

Comment 2 Caolan McNamara 2006-09-22 12:28:02 UTC

*** This bug has been marked as a duplicate of 206845 ***


Note You need to log in before you can comment on or make changes to this bug.