Bug 207707 - Puplet notification popup window is not aligned with applet correctly
Puplet notification popup window is not aligned with applet correctly
Status: CLOSED DUPLICATE of bug 203652
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 13:02 EDT by Daniel Berrange
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 13:27:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing problem (103.14 KB, image/png)
2006-09-22 13:02 EDT, Daniel Berrange
no flags Details

  None (edit)
Description Daniel Berrange 2006-09-22 13:02:32 EDT
Description of problem:
When puplet displays a notification popup window about available updates the
window is not aligned correctly wrt to the applet. So the little arrow on the
top of the popup points to the clock, instead of puplet 

Version-Release number of selected component (if applicable):
pirut-1.1.15-1

How reproducible:
Always

Steps to Reproduce:
1. Run puplet applet on a machine whcih isn't up2date
2. Wait for 'Available updates' notification to be displaye
3.
  
Actual results:
Notification is aligned with clock

Expected results:
Notification is aligned with puplet

Additional info:
Comment 1 Daniel Berrange 2006-09-22 13:02:32 EDT
Created attachment 136951 [details]
Screenshot showing problem
Comment 2 Jeremy Katz 2006-09-22 13:27:59 EDT

*** This bug has been marked as a duplicate of 203652 ***

Note You need to log in before you can comment on or make changes to this bug.