Bug 2077369 - [4.9.z] NetworkPolicy tests are failing on metal IPv6
Summary: [4.9.z] NetworkPolicy tests are failing on metal IPv6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.9.z
Assignee: Jacob Tanenbaum
QA Contact: Anurag saxena
URL:
Whiteboard:
: 2078663 (view as bug list)
Depends On: 2074839
Blocks: 2077370
TreeView+ depends on / blocked
 
Reported: 2022-04-21 07:54 UTC by Riccardo Pittau
Modified: 2022-05-12 20:41 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2074839
: 2077370 (view as bug list)
Environment:
job=periodic-ci-openshift-release-master-nightly-4.9-e2e-metal-ipi-compact=all
Last Closed: 2022-05-12 20:40:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 1046 0 None open Bug 2077369: [release-4.9] fix ipv6 network policy 2022-04-21 14:56:20 UTC
Red Hat Product Errata RHBA-2022:1694 0 None None None 2022-05-12 20:41:01 UTC

Comment 1 Ben Parees 2022-04-26 00:58:12 UTC
*** Bug 2078663 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2022-05-12 20:40:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.32 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1694


Note You need to log in before you can comment on or make changes to this bug.