Bug 2077501 - Merge upstream etcd 3.5.3 into Openshift 4.9.z
Summary: Merge upstream etcd 3.5.3 into Openshift 4.9.z
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.9
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.z
Assignee: Allen Ray
QA Contact: ge liu
URL:
Whiteboard:
: 2077502 (view as bug list)
Depends On: 2077498
Blocks: 2077975
TreeView+ depends on / blocked
 
Reported: 2022-04-21 13:19 UTC by Allen Ray
Modified: 2022-05-26 11:03 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-18 13:20:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift etcd pull 119 0 None open Bug 2077501: Merge Upstream etcd 3.5.3 into Openshift 4.9 2022-05-06 04:23:15 UTC
Red Hat Product Errata RHBA-2022:2206 0 None None None 2022-05-18 13:20:57 UTC

Description Allen Ray 2022-04-21 13:19:31 UTC
Opening to track the merge of upstream etcd 3.5.3 (which includes the fix for the data inconsistency) into Openshift 4.9.z.

Comment 1 Scott Dodson 2022-04-21 13:25:04 UTC
*** Bug 2077502 has been marked as a duplicate of this bug. ***

Comment 4 ge liu 2022-05-11 02:48:40 UTC
We will verify it after available 4.9 build ready.

Comment 9 errata-xmlrpc 2022-05-18 13:20:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.33 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:2206


Note You need to log in before you can comment on or make changes to this bug.