Bug 2077502 - Rebase etcd to 3.5.3 or later
Summary: Rebase etcd to 3.5.3 or later
Keywords:
Status: CLOSED DUPLICATE of bug 2077501
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.9.z
Assignee: Dean West
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 2077498 2077500
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-04-21 13:20 UTC by Scott Dodson
Modified: 2022-04-21 13:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2077500
Environment:
Last Closed: 2022-04-21 13:25:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Scott Dodson 2022-04-21 13:20:08 UTC
+++ This bug was initially created as a clone of Bug #2077500 +++

+++ This bug was initially created as a clone of Bug #2077497 +++

Description of problem:
In order to pick up the upstream fix for https://github.com/etcd-io/etcd/issues/13766 we should rebase to etcd 3.5.3 or later


Version-Release number of selected component (if applicable):
4.8-4.11

Comment 1 Scott Dodson 2022-04-21 13:25:04 UTC

*** This bug has been marked as a duplicate of bug 2077501 ***


Note You need to log in before you can comment on or make changes to this bug.