Bug 207789 - Compiz incites Workspace Switcher applet to go to Near Invisibility
Compiz incites Workspace Switcher applet to go to Near Invisibility
Status: CLOSED DUPLICATE of bug 200292
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-23 06:13 EDT by teamwassily
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 17:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description teamwassily 2006-09-23 06:13:32 EDT
Description of problem:

Workspace switcher applet invisible except for small indications it's there.  It
can still be clicked on, and it works, it's just hard to find!

Version-Release number of selected component (if applicable):

Latest compiz for FC6t3 as of September 23rd 2006

How reproducible:

Every time.  The applet worked fine without compiz.  Now that I have Desktop
Effects enabled it's gone weird.

Steps to Reproduce:
1. Go to the applet, or where it should be.  
2. See very small pale blue dot for current workspace.  All else is grey like
the bottom bar would be if no applet was there.
3. Click on pale blue dot and stay in current workspace.
4. Click beside pale blue dot and watch cube rotate to new workspace.
5. New workspace appears as a dark blue dot beside the pale blue dot, and the
dark blue dot will move further right as I switch to higher number workspaces (3,4)
5. Now everything works but the painting of the applet is just bonked.  It's
clearly the enabling of the desktop effects that did this.

conclusion: As soon as I disable Desktop effects the workspace switcher applet
goes back to normal.

Actual results:
Near Invisibility

Expected results:
Visual presence of the applet.

Additional info:
I have an ATI RADEON 9200 with 128 MB of ram.  I'm using only the FC6T3 repository.
Comment 1 Adam Goode 2006-09-23 10:48:16 EDT
Is this another duplicate of Bug 200292 ?
Comment 2 teamwassily 2006-09-24 07:37:44 EDT
No, it isn't.  Everything would be fine if I could just see the Workspace
Switcher applet at the bottom of the screen.  It works fine, but the graphics
have been condensed to about a tenth the size.  So it's hard to see and use. 
There may be something else going on, but I'm able to use it if I really squint.
Comment 3 Bastien Nocera 2006-09-25 17:55:53 EDT
(In reply to comment #1)
> Is this another duplicate of Bug 200292 ?

Yup.

*** This bug has been marked as a duplicate of 200292 ***

Note You need to log in before you can comment on or make changes to this bug.